Sunday, January 11, 2009

Saturday, January 10, 2009

Configuring Static and Dynamic NAT Simultaneously

This is the Diagram on how to configure a static and dynamic NAT Simultaneously




router (config)# ip nat inside source list 10 pool NAT
router (config)#ip nat inside source static 10.10.10.1 172.16.131.1

ip nat inside source static 10.10.10.1 172.16.131.1

then go to Interface e0
and type
interface e 0
 ip address 10.10.10.254 255.255.255.0
 ip nat inside

interface s 0
ip address 172.16.130.2 255.255.255.0

ip nat outside

ip route 192.168.1.0 255.255.255.0 172.16.130.1

access-list 7 permit 10.10.10.0 0.0.0.255



Show IP ROUTE command

Common RIP configuration

Configuring RIP


Router01 (config)# router rip
Router01 (config-router)# network 10.0.0.0
Router01 (config-router)# network 192.168.13.0

Router02 (config)# router rip
Router02 (config-router)# network 192.168.14.0
Router02 (config-router)# network 192.168.13.0

Router03 (config)# router rip
Router03 (config-router)# network 192.168.14.0
Router03 (config-router)# network 172.31.0.0

Distance Vector vs. Link State

The IP ROUTE command

Router (config)#
ip route network [mask] {address | interface} [distance] [permanent]

*Defines a path to an IP destination network or subnet

DigNow.org
Counter Powered by  RedCounter
 
Creative Commons License
Cisco Review by Cisco Review is licensed under a Creative Commons Attribution-No Derivative Works 3.0
Philippines License
. Based on a work at ccna-review.blogspot.com.
Permissions beyond the scope of this license may be available at http://ccna-review.blogspot.com.